Connection Issues Due to Overloaded Redis
Incident Report for Speed Kit
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 09:33 UTC
Monitoring
We're currently experiencing connection disruptions to our service. Our preliminary investigations indicated that these issues were stemming from an overload on our Redis database during recent deployments.

Our engineering team has implemented a fix to address the overload issue. Our cluster is currently in the process of recovery. We anticipate stabilization shortly.

*edit*
We have identified and corrected additional errors and have taken steps to enhance the stability of our service in the future.
Posted Sep 28, 2023 - 15:38 UTC